1 Отредактировано Vas2000 (04-05-2012 21:20:09)

Тема: Проблемы с обновлением canola (репо?) n810 os2008

Достал с полки n810 попробовал обновить приложения. В частности canola с платинами.  Таблетка ругается и говорит что обновиться не может ибо проблема с пакетами (приложение требует пакетов которых нет)
libc6(>=2.5.1-1eglibc19+0m5)
libglib2.0-0(>=2.20.3-1maemo2+0m5)
.....
dpkg(>=1.14.19)
libgcc1(>=1:4.2.1)



Посетил http://repository.maemo.org прописали репозитории extras как указано. Теперь Canola ругается на несовместимость пакетов

2

Re: Проблемы с обновлением canola (репо?) n810 os2008

Покажите вывод команды:

cat /etc/apt/sources.list /etc/apt/sources.list.d/*
N̶8̶0̶0̶ + N̶8̶1̶0̶ + N̶9̶0̶0̶ + N̶9̶5̶0̶ + N̶9̶ ̶C̶y̶a̶n̶ + N̶9̶ ̶B̶l̶a̶c̶k̶