1

Тема: ICQ нет.

Не работает ICQ ни в Pidgin, ни в Rtcomm. Fring на оф. сайте куда-то делся..
Как на сегодняшний день с аськой? (Maemo4). Хочу понять, проблема в настройках
или в сторонних программах этот протокол перекрыли?
P.S. В Pidgin use clientLogin галку снимал, соединения нет, пишет причина неизвестна.

n810 OS2008

2

Re: ICQ нет.

Pidgin работает версия 2.7.7

Nokia n800 Diablo -> Smartq v7 ubuntu 9.10 -> Nokia N810 + Nokia N900->Acer A501(ubuntu 11.04)
Магистр черного и белого гугления.
Открываю порты, очищаю логи.
Дорого.

3

Re: ICQ нет.

У меня Pidgin 2.6.6
Посмотрите настройки пожалуйста. Вкладка Advanced, сервер: login.messaging.aol.com порт 5190,
все галки сняты. Прокси - нет.

n810 OS2008

4

Re: ICQ нет.

server:  slogin.icq.com
port: 5190
connection securite: use encruption if available
галки все стоят

Nokia n800 Diablo -> Smartq v7 ubuntu 9.10 -> Nokia N810 + Nokia N900->Acer A501(ubuntu 11.04)
Магистр черного и белого гугления.
Открываю порты, очищаю логи.
Дорого.

5

Re: ICQ нет.

могу еще порекомендовать icq транспорт для jabber(gmail)  icq.mo.pp.ru пользуюсь уже пол года проблем нет

Nokia n800 Diablo -> Smartq v7 ubuntu 9.10 -> Nokia N810 + Nokia N900->Acer A501(ubuntu 11.04)
Магистр черного и белого гугления.
Открываю порты, очищаю логи.
Дорого.

6

Re: ICQ нет.

Нужно обновить pidgin до последней версии.
http://n8xx.com/topic3090-pidgin-im-klient.html

Был бы у Чехова автомобиль, поворотник бы Чехов включал.
N810 (DIABLO_5.2008.43-7)

7

Re: ICQ нет.

Последняя версия не ставится из-за libhildon-extras1
И libhildon не ставится отсюда: http://maemo.org/packages/package_insta … as1/0.9.7/  Пишет, что несовместимый пакет. Как писали в соотв. ветке - отключал лишние репозитории - не помогло.
P.S. Транспорт icq.mo.pp.ru - страницы нет.
apt-get update не делал - как я понимаю слетит нормальная версия fbreader'а и не факт, что поможет.

n810 OS2008

8

Re: ICQ нет.

Конечно несовместимая. Вы же хотите поставить пакет для фримантла. А у Вас дьябло. А вообще, даже если не ставятся пакеты, собранные для вашей системы, через ГУИ - ставьте через консоль (dpkg -i ...)

Samsung i9001 | Nokia N91 | Acer Aspire 5535 | Acorp W422G
Продал таблетку... Теперь жалею...

9

Re: ICQ нет.

А есть ли прямой путь? Или подробнее через консоль..

n810 OS2008

10

Re: ICQ нет.

Путь к чему?
Вам не нужно ставить пакеты от фримантла. Никак: ни через ГУИ ни через консоль. Хотите сломать систему? А если вообще говорить об установке пакетов через консоль, то от рута даете команду dpkg -i /путь/к/вашему/пакету.

Samsung i9001 | Nokia N91 | Acer Aspire 5535 | Acorp W422G
Продал таблетку... Теперь жалею...

11

Re: ICQ нет.

А нет ли нормального install файла? То, что пакет libhildon не совместим я понял,
а вот что мне делать я не знаю.

n810 OS2008

12

Re: ICQ нет.

Во-первых, почистить список репозиториев, убрав из них все, которые содержат слово fremantle
Во-вторых, установить репозиторий Diablo SDK, как писал svs57: http://n8xx.com/post59150.html#p59150

N̶8̶0̶0̶ + N̶8̶1̶0̶ + N̶9̶0̶0̶ + N̶9̶5̶0̶ + N̶9̶ ̶C̶y̶a̶n̶ + N̶9̶ ̶B̶l̶a̶c̶k̶

13

Re: ICQ нет.

Вам нужно удалить репозитории fremantle, если они у вас имеются.
Это для начала.
Скачать на таблетку пакеты в пустой каталог.
http://n8xx.n8xx.com/pidgin/pidgin-2.7. … _armel.deb
http://n8xx.n8xx.com/pidgin/pidgin-2.7. … _armel.deb
http://n8xx.n8xx.com/pidgin/pidgin-2.7. … 10_all.deb
http://n8xx.n8xx.com/pidgin/pidgin-2.7. … 10_all.deb
и установить из-под root'а в консоли
dpkg -i --force-overwrite /путь куда скачали пакеты/*.deb
Потом может быть нужно установить зависимости:
apt-get -f install

Если есть желание зафиксировать версию fbreader
Нужно создать файл
/etc/apt/preferences
С содержимым:

Package: fbreader
Pin: version 0.12.10-28
Pin-Priority: 1001

Здесь 0.12.10-28 - желаеая версия.
Тогда apt-get не будет устанавливать более новые версии fbreader

Был бы у Чехова автомобиль, поворотник бы Чехов включал.
N810 (DIABLO_5.2008.43-7)

14

Re: ICQ нет.

Спасибо, буду пробовать.

n810 OS2008

15

Re: ICQ нет.

lynx_ пишет:

P.S. Транспорт icq.mo.pp.ru - страницы нет.
apt-get update не делал - как я понимаю слетит нормальная версия fbreader'а и не факт, что поможет.

а страницы и не должно быть, ставишь на бб psi и в нем общие-> обзор сервисов->набираешь icq.mo.pp.ru->просмотр-> зарегистрироваться

Nokia n800 Diablo -> Smartq v7 ubuntu 9.10 -> Nokia N810 + Nokia N900->Acer A501(ubuntu 11.04)
Магистр черного и белого гугления.
Открываю порты, очищаю логи.
Дорого.