26

Re: Помогите настроить N810

из диспетчера приложений, а где взять libhildon-extras1 для Diablo

27

Re: Помогите настроить N810

Не бывает libhildon-extras1 для Diablo.

Откройте в диспетчере приложений список каталогов (в меню), пройдитесь по каждому, найдите такой, у которого в графе Распространение (Distribution) стоит fremantle и удалите его нафиг. Должно быть либо diablo, либо chinook, либо пусто.

N̶8̶0̶0̶ + N̶8̶1̶0̶ + N̶9̶0̶0̶ + N̶9̶5̶0̶ + N̶9̶ ̶C̶y̶a̶n̶ + N̶9̶ ̶B̶l̶a̶c̶k̶

28

Re: Помогите настроить N810

Я уже написал что там везде стоит Diablo либо пусто fremantle вообще нету

29

Re: Помогите настроить N810

Если бы вы ставили Pidgin из не-fremantle'овских каталогов, то он не требовал бы libhildon-extras1

Запустите в терминале следующую команду и скопируйте сюда её вывод:

cat /etc/apt/sources.list.d/hildon-application-manager.list
N̶8̶0̶0̶ + N̶8̶1̶0̶ + N̶9̶0̶0̶ + N̶9̶5̶0̶ + N̶9̶ ̶C̶y̶a̶n̶ + N̶9̶ ̶B̶l̶a̶c̶k̶

30

Re: Помогите настроить N810

libhildon-extras1 и не нужно для диабло
нужно maemo-version 4.1.2 из репозитория
deb http://repository.maemo.org maemo4.1.2/sdk free non-free
Добавьте его и все установится надеюсь

Был бы у Чехова автомобиль, поворотник бы Чехов включал.
N810 (DIABLO_5.2008.43-7)

31

Re: Помогите настроить N810

Если у него пиджин требует libhildon-extras1, то это явно фримантловский пиджин откуда-то тянется.

N̶8̶0̶0̶ + N̶8̶1̶0̶ + N̶9̶0̶0̶ + N̶9̶5̶0̶ + N̶9̶ ̶C̶y̶a̶n̶ + N̶9̶ ̶B̶l̶a̶c̶k̶

32

Re: Помогите настроить N810

насколько я видел требуется
pidgin: Зависит: libhildon-extras1 (>= 0.9.3) но он не может быть установлен или
                          maemo-version (< 5.0) но он не может быть установлен или
                          maemo-version (>= 6.0) но он не может быть установлен
вот:
Package: pidgin
Priority: optional
Section: user/network
Installed-Size: 4212
Maintainer: Gabriel Schulhof <nix@go-nix.ca>
Architecture: armel
Version: 2.7.7-0nix1
Replaces: pidgin-emotes-default (<= 2.6.3-3nix0), pidgin-sounds (<= 2.6.3-3nix0)
Provides: pidgin-emotes-default, pidgin-sounds
Depends: libatk1.0-0 (>= 1.12.2), libc6 (>= 2.5.0-1), libcairo2 (>= 1.4.10), libdbus-1-3 (>= 0.94), libdbus-glib-1-2 (>= 0.74), libglib2.0-0 (>= 2.12.12-1osso10), libgstreamer0.10-0 (>= 0.10.9), libgtk2.0-0 (>= 2:2.10.12-0osso15), libhildon1 (>= 1.0.11), libice6, libpango1.0-0 (>= 1.16.4), libpurple0 (>= 2.7.0), libsm6, libxml2 (>= 2.6.27), maemo-launcher, libhildon-extras1 (>= 0.9.3) | maemo-version (<< 5.0) | maemo-version (>= 6.0)
Filename: pool/diablo/free/p/pidgin/pidgin_2.7.7-0nix1_armel.deb

т.е или:   libhildon-extras1 (>= 0.9.3) | maemo-version (<< 5.0) | maemo-version (>= 6.0

Был бы у Чехова автомобиль, поворотник бы Чехов включал.
N810 (DIABLO_5.2008.43-7)

33

Re: Помогите настроить N810

cat /etc/apt/sources.list.d/hildon-application-manager.list

deb http://catalogue.tableteer.nokia.com/certified/ diablo user

deb http://catalogue.tableteer.nokia.com/non-certified/ diablo user

deb http://catalogue.tableteer.nokia.com/updates/diablo-2/ ./

deb http://repository.maemo.org/extras/ diablo free non-free

deb http://repository.maemo.org/extras/ diablo free non-free

deb http://repository.maemo.org/extras-devel diablo free non-free

deb http://repository.maemo.org/ diablo/tools free

deb http://maemo.org/packages/package_insta … as1/0.9.7/ diablo user

deb http://mg.pov.lt/770 diablo user other

deb http://corporatism.org/repo/ diablo free

34

Re: Помогите настроить N810

Еще раз
Добавьте репозиторий и pidgin установится надеюсь

deb http://repository.maemo.org maemo4.1.2/sdk free non-free
Был бы у Чехова автомобиль, поворотник бы Чехов включал.
N810 (DIABLO_5.2008.43-7)

35

Re: Помогите настроить N810

это команда для терминала?
deb http://repository.maemo.org maemo4.1.2/sdk free non-free

36

Re: Помогите настроить N810

Нет. Это строчка в /etc/apt/sources.list.d/hildon-application-manager.list
Нужно добавить репозиторий маемо SDK как-то так

name = Maemo SDK
uri = http://repository.maemo.org
dist = maemo4.1.2
components = sdk/free sdk/non-free

Был бы у Чехова автомобиль, поворотник бы Чехов включал.
N810 (DIABLO_5.2008.43-7)

37

Re: Помогите настроить N810

Ааа, дико извиняюсь. Это они таким образом зависимости унифицируют. Всё верно.

Этот репозиторий можно установить открыв ссылку на устройстве: http://skriblovsky.net/maemo/sdk.install

Правда я не уверен, что пакет maemo-version появится в списке в диспетчере приложений. Возможно нужно будет установить из консоли командой "apt-get install maemo-version" (из-под рута)

N̶8̶0̶0̶ + N̶8̶1̶0̶ + N̶9̶0̶0̶ + N̶9̶5̶0̶ + N̶9̶ ̶C̶y̶a̶n̶ + N̶9̶ ̶B̶l̶a̶c̶k̶

38 Отредактировано LastApostol13 (17-05-2011 13:28:05)

Re: Помогите настроить N810

Всем огромное спасибо,пиджин установился,большое спасибо))))svs57  wink Mitrandir wink
а вопросы по поводу установки на таблетку  Starcraft и инета через 3G в этой теме спрашивать можно?или как я понимаю большинство сидит через телефон блюпуп и вифи?и вопрос по поводу клавы,у всех она русская,а то у меня на ней только английские буквы и пишет она тоже только по английски...

39

Re: Помогите настроить N810

Лучше отдельные вопросы в отдельных темах.

Если коротко:
* про старкрафт лучше забыть, т.к. установить можно не родной, а альтернативный движок — stargus — который абсолютно совершенно неиграбелен. А вот во WarCraft II в виде альтернативного движка wargus вполне можно поиграть. Также есть Heroes II, поищите здесь. Одну из сборок героев я лично делал, fheroes2, кажется, называлась.
* Интернет через 3G-телефон по блютузу работает из коробки штатными средствами, устанавливать ничего не нужно.
* Раскладку клавиатуры можно задать в панели управления.

N̶8̶0̶0̶ + N̶8̶1̶0̶ + N̶9̶0̶0̶ + N̶9̶5̶0̶ + N̶9̶ ̶C̶y̶a̶n̶ + N̶9̶ ̶B̶l̶a̶c̶k̶

40

Re: Помогите настроить N810

народ, а можно настроить Pidgin на N810, чтобы работало уведомление о входящем сообщении через мигание светодиода?

N800 -> N800+N810 -> N810 -> xx -> N810 -> e90+e70+N810 -> e70+N900 ->n900
N810+MacBook A1181+Huawai E5830+ 3310

41

Re: Помогите настроить N810

На N810 вроде можно. Какой-то отдельный пакет вроде в репозиториях был для этого.
На N900 — не знаю.

N̶8̶0̶0̶ + N̶8̶1̶0̶ + N̶9̶0̶0̶ + N̶9̶5̶0̶ + N̶9̶ ̶C̶y̶a̶n̶ + N̶9̶ ̶B̶l̶a̶c̶k̶

42

Re: Помогите настроить N810

вот я только на н800 нашел, а н900 вообще ушел от меня, а мне доставлся мой старый н810 smile радуюсь его возвращению)

N800 -> N800+N810 -> N810 -> xx -> N810 -> e90+e70+N810 -> e70+N900 ->n900
N810+MacBook A1181+Huawai E5830+ 3310

43

Re: Помогите настроить N810

Дык, N800 и N810 по софту близнецы–братья.

Если все перепробовал и ничего не помогает, прочти наконец инструкцию!
N900, N9

44

Re: Помогите настроить N810

нееее... эта прога точно не подходила, как-то давно я уже пробоввл. А еще этот репозиторий закрыли на маемо.орг

N800 -> N800+N810 -> N810 -> xx -> N810 -> e90+e70+N810 -> e70+N900 ->n900
N810+MacBook A1181+Huawai E5830+ 3310

45

Re: Помогите настроить N810

N800 и N810 как раз светодиодом и различаются. У N800 он монохромный, у N810 — RGB. Но я не думаю что из-за этого пакет для пиджина будет разный.

Какой репозиторий закрыли? Ничего на maemo.org вроде не закрывали.

N̶8̶0̶0̶ + N̶8̶1̶0̶ + N̶9̶0̶0̶ + N̶9̶5̶0̶ + N̶9̶ ̶C̶y̶a̶n̶ + N̶9̶ ̶B̶l̶a̶c̶k̶

46

Re: Помогите настроить N810

Я смотрел в свое время конфиг этого pidgin-led-plugin (кажется так называется) - там были комментарии как и что править в N800 и в N810. Ну или у меня склероз прогрессиует... 8-)

Если все перепробовал и ничего не помогает, прочти наконец инструкцию!
N900, N9

47

Re: Помогите настроить N810

все сайты ссылвются на maemo.jabber.bk , а оное уже не работает

N800 -> N800+N810 -> N810 -> xx -> N810 -> e90+e70+N810 -> e70+N900 ->n900
N810+MacBook A1181+Huawai E5830+ 3310

48

Re: Помогите настроить N810

Ну так это не maemo.org

N̶8̶0̶0̶ + N̶8̶1̶0̶ + N̶9̶0̶0̶ + N̶9̶5̶0̶ + N̶9̶ ̶C̶y̶a̶n̶ + N̶9̶ ̶B̶l̶a̶c̶k̶