26

Re: pidgin - IM клиент

объясните, плес, как правильно обновить?

27

Re: pidgin - IM клиент

apt-get remove pidgin-n800-led-plugin pidgin-sounds pidgin-emotes-default pidgin libpurple0
apt-get install pidgin-data libpurple0 pidgin pidgin-n800-led-plugin pidgin-privacy-please pidgin-plugin-pack pidgin-extprefs pidgin-otr

Был Nokia N800 + A-Data SDHC6 4Gb + Kingston SDHC6 8Gb + Nokia 5610 + USBHDD + Card Readers + Palm TT3 + Linksys WRT54G / OpenWRT + Megafon EDGE + BT GPS Holux M1000.

28

Re: pidgin - IM клиент

при обновлении просит библиотеку libaspell15, при попытке поставить тянет за собой gcc, lib6
и так далее. эти библиотеки не обновляются. помогите обновиться

29

Re: pidgin - IM клиент

http://old.n8xx.com/uploads.php?file=li … _armel.deb
apt-cache depends libaspell15
libaspell15
  Зависит: libc6
  Зависит: libgcc1
  Зависит: libstdc++6
  Предлагает: <aspell>
|Рекомендует: <aspell-en>
|Рекомендует: <aspell-dictionary>
  Рекомендует: <aspell6a-dictionary>
  Конфликтует: <aspell-bin>
  Конфликтует: <aspell6-dictionary>

libc6, libgcc1 и  libstdc++6 должны и так стоять

Был бы у Чехова автомобиль, поворотник бы Чехов включал.
N810 (DIABLO_5.2008.43-7)

30

Re: pidgin - IM клиент

они стоят, но слишком старой версии. пробовал обновить, но возникает ошибка обновления

31

Re: pidgin - IM клиент

Покажите вывод dpkg -i <проблемный пакет>
Для libaspell15 никаких версий не требуется.
Я же показал зависимости.

Был бы у Чехова автомобиль, поворотник бы Чехов включал.
N810 (DIABLO_5.2008.43-7)

32

Re: pidgin - IM клиент

Nokia-N800-43-7:~# dpkg -i /media/mmc1/pidgin/libpurple0.deb
(Reading database ... 19401 files and directories currently installed.)
Preparing to replace libpurple0 2.5.6-1 (using .../mmc1/pidgin/libpurple0.deb) ...
Unpacking replacement libpurple0 ...
dpkg: dependency problems prevent configuration of libpurple0:
libpurple0 depends on libavahi-client3 (>= 0.6.16); however:
  Package libavahi-client3 is not installed.
libpurple0 depends on libavahi-common3 (>= 0.6.16); however:
  Package libavahi-common3 is not installed.
libpurple0 depends on libavahi-glib1 (>= 0.6.16); however:  Package libavahi-glib1 is not installed.
libpurple0 depends on libgcrypt11 (>= 1.4.0); however:
  Package libgcrypt11 is not installed.
libpurple0 depends on libgnutls26 (>= 2.4.0-0); however:
  Package libgnutls26 is not installed.
dpkg: error processing libpurple0 (--install):
dependency problems - leaving unconfigured
Errors were encountered while processing:
libpurple0

33

Re: pidgin - IM клиент

хотя вроде пиджин обновился. щас бы еще н800-лед-плагин поставить - было бы ваще счастье

34

Re: pidgin - IM клиент

А если теперь сделать
apt-get -f install
Что скажет?
Все есть в репозиториях маемо

Был бы у Чехова автомобиль, поворотник бы Чехов включал.
N810 (DIABLO_5.2008.43-7)

35

Re: pidgin - IM клиент

о круто. все встало, все заработало. спасибо!

36

Re: pidgin - IM клиент

Rivvin пишет:

хотя вроде пиджин обновился. щас бы еще н800-лед-плагин поставить - было бы ваще счастье

Я собирал этот модуль.
Не работает. Почему - не знаю.

Был бы у Чехова автомобиль, поворотник бы Чехов включал.
N810 (DIABLO_5.2008.43-7)

37

Re: pidgin - IM клиент

svs57 пишет:
Rivvin пишет:

хотя вроде пиджин обновился. щас бы еще н800-лед-плагин поставить - было бы ваще счастье

Я собирал этот модуль.
Не работает. Почему - не знаю.

я поставил его уже. пока работает.

38

Re: pidgin - IM клиент

Уважаемые, подскажите а как его поставить?

39

Re: pidgin - IM клиент

сначала сносишь все пакеты, которые есть на тему пиджина, а далее через dpkg -i <пакет> ставишь: libaspell15, libgtkspell0, pidgin-data, libpurple, pidgin.
Если будут всплывать неудовлетворенные зависимости, то используйте команду apt-get -f install.
Все действия, разумеется, необходимо делать из-под рута.

40

Re: pidgin - IM клиент

Простите за нзнание вопроса, а де их моно скачать?

41 Отредактировано jedai (13-06-2009 02:22:53)

Re: pidgin - IM клиент

# dpkg -i pidgin_2.5.6-1_armel.deb
(Reading database ... 18612 files and directories currently installed.)
Preparing to replace pidgin 2.5.6-1 (using pidgin_2.5.6-1_armel.deb) ...
Unpacking replacement pidgin ...
dpkg: dependency problems prevent configuration of pidgin:
pidgin depends on libatk1.0-0 (>= 1.20.0); however:
  Version of libatk1.0-0 on system is 1.18.0-1osso5.
pidgin depends on libdbus-glib-1-2 (>= 0.78); however:
  Version of libdbus-glib-1-2 on system is 0.74-0osso7.
pidgin depends on libgcc1 (>= 1:4.1.1); however:
  Version of libgcc1 on system is 1:3.4.4cs2005q3.2-5.osso8.
pidgin depends on libglib2.0-0 (>= 2.16.0); however:
  Version of libglib2.0-0 on system is 2.12.12-1osso13.
pidgin depends on libgtkspell0 (>= 2.0.10); however:
  Version of libgtkspell0 on system is 1.03-2.
pidgin depends on libstartup-notification0 (>= 0.10); however:
  Package libstartup-notification0 is not installed.
pidgin depends on libxss1; however:
  Package libxss1 is not installed.
pidgin depends on perl (>= 5.10.0-22); however:
  Package perl is not installed.
pidgin depends on perlapi-5.10.0; however:
  Package perlapi-5.10.0 is not installed.
dpkg: error processing pidgin (--install):
dependency problems - leaving unconfigured
Errors were encountered while processing:
pidgin

N810 -> N900 (Ура товарищи)

42

Re: pidgin - IM клиент

попробуй apt-get -f install

43

Re: pidgin - IM клиент

пробовал, пока ничего не дает

# dpkg -i libaspell15_0.60.6-1_armel.deb
(Reading database ... 18691 files and directories currently installed.)
Preparing to replace libaspell15 0.60.6-1 (using libaspell15_0.60.6-1_armel.deb) ...
Unpacking replacement libaspell15 ...
dpkg: dependency problems prevent configuration of libaspell15:
libaspell15 depends on libc6 (>= 2.7-1); however:
  Version of libc6 on system is 2.5.0-1osso10.
libaspell15 depends on libgcc1 (>= 1:4.3); however:
  Version of libgcc1 on system is 1:3.4.4cs2005q3.2-5.osso8.
libaspell15 depends on libstdc++6 (>= 4.3); however:
  Version of libstdc++6 on system is 3.4.4cs2005q3.2-5.osso8.
dpkg: error processing libaspell15 (--install):
dependency problems - leaving unconfigured
Errors were encountered while processing:
libaspell15


# dpkg -i pidgin_2.5.6-1_armel.deb
(Reading database ... 18691 files and directories currently installed.)
Preparing to replace pidgin 2.5.6-1 (using pidgin_2.5.6-1_armel.deb) ...
Unpacking replacement pidgin ...
dpkg: dependency problems prevent configuration of pidgin:
pidgin depends on libatk1.0-0 (>= 1.20.0); however:
  Version of libatk1.0-0 on system is 1.18.0-1osso5.
pidgin depends on libdbus-glib-1-2 (>= 0.78); however:
  Version of libdbus-glib-1-2 on system is 0.74-0osso7.
pidgin depends on libgcc1 (>= 1:4.1.1); however:
  Version of libgcc1 on system is 1:3.4.4cs2005q3.2-5.osso8.
pidgin depends on libglib2.0-0 (>= 2.16.0); however:
  Version of libglib2.0-0 on system is 2.12.12-1osso13.
pidgin depends on libgtkspell0 (>= 2.0.10); however:
  Package libgtkspell0 is not installed.
pidgin depends on libstartup-notification0 (>= 0.10); however:
  Package libstartup-notification0 is not installed.
pidgin depends on libxss1; however:
  Package libxss1 is not installed.
pidgin depends on perl (>= 5.10.0-22); however:
  Package perl is not installed.
pidgin depends on perlapi-5.10.0; however:
  Package perlapi-5.10.0 is not installed.
dpkg: error processing pidgin (--install):
dependency problems - leaving unconfigured
Errors were encountered while processing:
pidgin

N810 -> N900 (Ура товарищи)

44

Re: pidgin - IM клиент

попробуй так apt-get remove libaspell15 libspell0 libpurple0 pidgin-data pidgin

а потом вновь поставить

45

Re: pidgin - IM клиент

попробовал удалить, потом заного поставить:

pidgin-data_2.5.6-1_all.deb - поставился
libpurple0_2.5.6-1_armel.deb - поставился

потом ставлю pidgin_2.5.6-1_armel.deb


# dpkg -i pidgin_2.5.6-1_armel.deb
Selecting previously deselected package pidgin.
(Reading database ... 18548 files and directories currently installed.)
Unpacking pidgin (from pidgin_2.5.6-1_armel.deb) ...
dpkg: dependency problems prevent configuration of pidgin:
pidgin depends on libatk1.0-0 (>= 1.20.0); however:
  Version of libatk1.0-0 on system is 1.18.0-1osso5.
pidgin depends on libdbus-glib-1-2 (>= 0.78); however:
  Version of libdbus-glib-1-2 on system is 0.74-0osso7.
pidgin depends on libgcc1 (>= 1:4.1.1); however:
  Version of libgcc1 on system is 1:3.4.4cs2005q3.2-5.osso8.
pidgin depends on libglib2.0-0 (>= 2.16.0); however:
  Version of libglib2.0-0 on system is 2.12.12-1osso13.
pidgin depends on libgtkspell0 (>= 2.0.10); however:
  Package libgtkspell0 is not installed.
pidgin depends on libstartup-notification0 (>= 0.10); however:
  Package libstartup-notification0 is not installed.
pidgin depends on libxss1; however:
  Package libxss1 is not installed.
pidgin depends on perl (>= 5.10.0-22); however:
  Package perl is not installed.
pidgin depends on perlapi-5.10.0; however:
  Package perlapi-5.10.0 is not installed.
dpkg: error processing pidgin (--install):
dependency problems - leaving unconfigured
Errors were encountered while processing:
pidgin

N810 -> N900 (Ура товарищи)

46

Re: pidgin - IM клиент

в воскресенье вечерком сделаю легкую версию.
без спеллчек и перл
К стати джабер прекрасно работает.
Подписался на gtalk2voip

Был бы у Чехова автомобиль, поворотник бы Чехов включал.
N810 (DIABLO_5.2008.43-7)

47 Отредактировано jedai (13-06-2009 18:05:12)

Re: pidgin - IM клиент

jabber gtalk тот что стандартный - пользуюсь, хороший клиент))
пробовал ставить через apt-get install pidgin, ставится старая версия 2.4.х
может дадите ссылку на перл для маемо чтобы с пидгином  2.5.6 подружилась?(спелчек вроде как нормально стал ставиться)

N810 -> N900 (Ура товарищи)

48

Re: pidgin - IM клиент

perl 5.10 я сам собирал
домой приеду - выложу пакеты
вечером сегодня

Был бы у Чехова автомобиль, поворотник бы Чехов включал.
N810 (DIABLO_5.2008.43-7)

49

Re: pidgin - IM клиент

столкнулся с проблемой при обрыве соединения аська не отключаеется, соответственно потом не работает, пока ручками не переподключишь. жаба работает без сбоев

50

Re: pidgin - IM клиент

Спасибо svs57, установил, работает.
Один вопрос, есть ли какаято возможность добраться до нижней части окна настроек, которая выходит за нижнюю часть экрана?