1

Тема: Instead не запускается

При тапе на ярлык ничего не происходит,вернее все сворачивается и переходит на домашний экран. При запуске из терминала, пишет - не найден.Пакет скачан из ветки портирования приложение.Версия 1.3.1.
В чем причина и как лечить?

2

Re: Instead не запускается

А если в xterm набрать
/usr/games/instead

Был бы у Чехова автомобиль, поворотник бы Чехов включал.
N810 (DIABLO_5.2008.43-7)

3

Re: Instead не запускается

BusyBox v1.6.1 (2008-09-18 09:43:17 EEST) Built-in shell (ash)
Enter 'help' for a list of built-in commands.

~ $ /usr/games/instead
/usr/games/instead: error while loading shared libraries: liblua5.1.so.0: cannot open shared object file: No such file or directory

Вот это сообщает.....

4

Re: Instead не запускается

Установить/переустановить пакет liblua5.1-0
Есть в репозиторяих diablo

Был бы у Чехова автомобиль, поворотник бы Чехов включал.
N810 (DIABLO_5.2008.43-7)

5

Re: Instead не запускается

ВСе получилось! Спасибо!

6

Re: Instead не запускается

markel пишет:

ВСе получилось! Спасибо!

Кнопка "Поблагодарить" для спасибок есть smile

Был бы у Чехова автомобиль, поворотник бы Чехов включал.
N810 (DIABLO_5.2008.43-7)

7

Re: Instead не запускается

Знаю! Только что то я ее не вижу! Я уже пытался вам плюсануть,но нажимаю на ваши благодарности,410,а там список ваших добрых дел.....Ведь плюсовал же раньше! Куда тыкал....Не помню..... sad

8

Re: Instead не запускается

Под сообщением справа внизу надпись "поблагодарить" ))

9

Re: Instead не запускается

Блин,туда то я и не смотрел....

10 Отредактировано markel (26-02-2014 16:47:52)

Re: Instead не запускается

Не уверен,что кто то из гуру посещает этот форум,но все же спрошу.
Прикупил себе еще одну таблетку,на этот рах 770-ую.Захотелось установить INSTEAD. Из всех версий установилась только 0.1.3.1,скачанная здесь же в теме про INSTEAD. Появилась иконка,только при тапе на нее ничего не происходит.Как мне советовали выше,попробовал запустить через терминал,сначала пожаловалась на отсутствие libsdl_ttf2.0. Через терминал установил(правда не совсем то,что она указывала,немного другое окончание,но просить эту библиотеку перестала).
Следующим шагом стала жаловаться на отсутствие liblua5.1. Только дело в том,что этих библиотек вообще нет в репах на мою ось.Если я установлю пакет от Chinook или Diablo чем это грозит?
Собственно сам вопрос-есть выход из ситуации или запустить INSTEAВ на 770-ой не суждено вообще никак?